mark/copy not possible in headers

VERIFIED DUPLICATE of bug 61497

Status

--
enhancement
VERIFIED DUPLICATE of bug 61497
16 years ago
14 years ago

People

(Reporter: sverker, Assigned: sspitzer)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0.0) Gecko/20020530
BuildID:    2002053012

It is not possible to mark and copy text from headers,
in particular from the subject line, in which many tend
to put content such as long URLs.


Reproducible: Always
Steps to Reproduce:
trivial

Comment 1

16 years ago
Please search bugzilla before submitting bug reports.
For now, you need to "view source" to copy headers.
Resolving as dup of bug 61497. See also bug 160865.

*** This bug has been marked as a duplicate of 61497 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.