Status

()

Core
Image Blocking
P2
normal
VERIFIED DUPLICATE of bug 110112
16 years ago
16 years ago

People

(Reporter: kaie, Assigned: Stephen P. Morse)

Tracking

({crash})

Trunk
mozilla1.0.1
x86
Linux
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Seen on the 1.0 branch latest builds.

Use edit/prefs/images/"warn before downloading".

Go to http://japanese.dictionaries.ectaco.com/

For each warning shown, wait a moment (like 5 seconds) before you confirm.
Use "remember this decision".

After you confirm the third warning, it crashes.


Why has this very helpful feature (image blocking) been removed from the trunk,
by the way?
(Reporter)

Comment 1

16 years ago
Of course, when you try to reproduce that for the second time, the browser will
already have remembered your decision to load images from those sites. So use
"manage image permissions / remove all sites" before you try again.

Comment 2

16 years ago
Changing component to "Image blocking".
I believe it was removed because it crashes - see bug 110112.
Component: Browser-General → Image Blocking
Keywords: crash

Updated

16 years ago
Keywords: nsbeta1+
Priority: -- → P2
Whiteboard: [adt2 RTM] [ETA Needed]
Target Milestone: --- → mozilla1.0.1
(Reporter)

Comment 3

16 years ago
If I understand correctly, timeless is suggesting to simply disable the "ask for
permission before downloading an image" feature. This has been disabled on the
trunk already. He suggests to disable, because no good patch is known to fix the
problem, and it looks difficult to produce a fix.

Comment 4

16 years ago
A patch for the Gecko1.0 Branch is about to be checked in (see bug 110112). 
That *should* fix this crash also.  Should we just mark this a dup?
I reassign it better to the default assigned person.

(or I must do this : 
[ETA Needed] = never
Target Milestone = Future ) :-)
Assignee: Matti → morse
QA Contact: asa → tever
(Assignee)

Comment 6

16 years ago
This is fixed on the trunk so this report can be closed as fixed.  Furthermore,
it is a dup of bug 110112.

*** This bug has been marked as a duplicate of 110112 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 7

16 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Whiteboard: [adt2 RTM] [ETA Needed]
You need to log in before you can comment on or make changes to this bug.