Closed Bug 161690 Opened 20 years ago Closed 20 years ago

mailto: links only with Mozilla Mail usable

Categories

(MailNews Core :: Composition, defect, P2)

x86
Windows XP
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 11459

People

(Reporter: bugzilla, Assigned: bugzilla)

Details

(Whiteboard: DUPEME)

a "mailto:email@domain.com" link will systematically try to open it in Mozilla,
even though I am using another Mail Software as default. In my preferences the
check box "Use Mozilla Mail as default mail application" is UNCHECKED. TheBat!
Mail is my default mailer and will be started whether from every other software
that as this kind of link. I am using the Mozilla 1.1b {BuildID: 2002080718=
Priority: -- → P2
Summary: mailto: only accept Mozilla as a Mail Software → mailto: links only with Mozilla Mail usable
The HKEY_CLASSES_ROOT\Mailto\Shell\Open\Command registries are correctly set,
but Mozilla seams to ignore it.
-> mailnews, but I'm sure this is a dupe
Assignee: mitchell → ducarroz
Component: Miscellaneous → Composition
Product: mozilla.org → MailNews
QA Contact: mitchell → esther
Whiteboard: DUPEME

*** This bug has been marked as a duplicate of 11459 ***
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.