Closed Bug 1617382 Opened 3 months ago Closed 3 months ago

Intermittent gfx/layers/apz/test/mochitest/test_group_touchevents-3.html | unexpected-crash-dump-found - This test left crash dumps behind, but we weren't expecting it to!

Categories

(Core :: Panning and Zooming, defect, P5)

defect

Tracking

()

RESOLVED FIXED
mozilla75
Tracking Status
firefox-esr68 --- unaffected
firefox73 --- unaffected
firefox74 --- unaffected
firefox75 --- fixed

People

(Reporter: intermittent-bug-filer, Unassigned)

References

(Regression)

Details

(Keywords: intermittent-failure)

Attachments

(1 file)

Filed by: ccoroiu [at] mozilla.com
Parsed log: https://treeherder.mozilla.org/logviewer.html#?job_id=290033177&repo=autoland
Full log: https://firefox-ci-tc.services.mozilla.com/api/queue/v1/task/P2rS64yFRQqy1yyGIKFX8g/runs/0/artifacts/public/logs/live_backing.log


task 2020-02-22T15:27:13.499Z] 15:27:13 INFO - TEST-PASS | gfx/layers/apz/test/mochitest/test_group_touchevents-3.html | helper_touch_action_zero_opacity_bug1500864.html | Y scroll offset didn't change
[task 2020-02-22T15:27:13.500Z] 15:27:13 INFO - Buffered messages finished
[task 2020-02-22T15:27:13.501Z] 15:27:13 INFO - TEST-UNEXPECTED-ERROR | gfx/layers/apz/test/mochitest/test_group_touchevents-3.html | unexpected-crash-dump-found - This test left crash dumps behind, but we weren't expecting it to!
[task 2020-02-22T15:27:13.503Z] 15:27:13 INFO - Found unexpected crash dump file /tmp/tmpSrxIQW.mozrunner/minidumps/09801bd8-bc6f-7380-4b2e-af6dca8fa733.dmp.
[task 2020-02-22T15:27:13.503Z] 15:27:13 INFO - Found unexpected crash dump file /tmp/tmpSrxIQW.mozrunner/minidumps/09801bd8-bc6f-7380-4b2e-af6dca8fa733.extra.
[task 2020-02-22T15:27:13.503Z] 15:27:13 INFO - TEST-UNEXPECTED-CRASH | gfx/layers/apz/test/mochitest/test_group_touchevents-3.html | Finished in 9660ms
[task 2020-02-22T15:27:13.504Z] 15:27:13 INFO - {u'runtime': 9660}
[task 2020-02-22T15:27:13.504Z] 15:27:13 INFO - TEST-INFO took 9660ms

Attached file Stack trace of crash

Seems to be crashing inside this call.

Probably a regression from bug 1600793. Sean, can you investigate?

Flags: needinfo?(sefeng)
Regressed by: 1600793
Status: NEW → RESOLVED
Closed: 3 months ago
Flags: needinfo?(sefeng)
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.