Mozilla "quits unexpectedly" on Mac OS X

VERIFIED DUPLICATE of bug 154699

Status

Core Graveyard
Java: OJI
VERIFIED DUPLICATE of bug 154699
16 years ago
7 years ago

People

(Reporter: Will Leshner, Assigned: Joe Chou)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
This URL causes Mozilla to "quit unexpectedly" on Mac OS X 10.2.
which Build ?
Do you mean quit or crash ?
Do you see this also if you disable Java in Mozilla ?
If you get a crash : Can you please attach a OS X crash log ?
(Reporter)

Comment 2

16 years ago
Created attachment 94515 [details]
crash log

Here's the crash log of the crash. It does look like a java thing.
(Reporter)

Comment 3

16 years ago
The build where this occurs is 2002080808, by the way.
-> Oji
Assignee: Matti → joe.chou
Status: UNCONFIRMED → NEW
Component: Browser-General → OJI
Ever confirmed: true
QA Contact: asa → pmac

Comment 5

16 years ago
Java plugin does not work on OS 10.2. dupe of 154699.

*** This bug has been marked as a duplicate of 154699 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 6

16 years ago
verified dup of bugzilla bug: 154699
Status: RESOLVED → VERIFIED

Updated

7 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.