Closed Bug 1617660 Opened 3 years ago Closed 3 years ago

[WAYLAND][GNOME 3.34.3] Random crashes in Firefox nightly after today's update at WebRenderBridgeParent::AddPendingScrollPayload

Categories

(Core :: Graphics: WebRender, defect)

x86_64
Linux
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1617424

People

(Reporter: popovic.marko, Unassigned)

References

(Blocks 2 open bugs)

Details

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:75.0) Gecko/20100101 Firefox/75.0

Steps to reproduce:

Browsing the web Firefox nightly started crashing after today's update at random times on Wayland.

Hardware: Intel i7 8550u, Intel UHD 620, 8GB RAM
Software: Pop!_OS 19.10, OpenGL version string: 3.0 Mesa 19.2.8 ,GNOME Shell 3.34.3, mutter 3.34.3

Actual results:

Crash report:
https://crash-stats.mozilla.org/report/index/2f483273-36be-48cd-9068-eeae50200224

Expected results:

Not crash.

Component: Widget: Gtk → Graphics: WebRender
Summary: [WAYLAND][GNOME 3.34.3] Random crashes in Firefox nightly after today's update → [WAYLAND][GNOME 3.34.3] Random crashes in Firefox nightly after today's update at WebRenderBridgeParent::AddPendingScrollPayload
Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
OS: Unspecified → Linux
Hardware: Unspecified → x86_64
Resolution: --- → DUPLICATE
Duplicate of bug: 1617424
You need to log in before you can comment on or make changes to this bug.