CSS error in chrome://global/skin/toolbar.css

RESOLVED DUPLICATE of bug 160309

Status

SeaMonkey
Themes
--
minor
RESOLVED DUPLICATE of bug 160309
16 years ago
10 years ago

People

(Reporter: Roland Mainz, Unassigned)

Tracking

Trunk
Sun
Solaris

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
2002-08-04-08-trunk on Solaris 2.7/SPARC build with Sun Workshop 7FCS.

My debug build issues a CSS Error during the start:
-- snip --
CSS Error (chrome://global/skin/toolbar.css :96.14): Error in parsing value for
property 'width'.  Declaration dropped.
-- snip --

Expected behaviour:
No CSS error.
-> Themes
Assignee: Matti → shliang
Component: Browser-General → Themes
QA Contact: asa → pmac

Comment 2

16 years ago
what theme?
(Reporter)

Comment 3

16 years ago
IMHO the default one on Unix.

Comment 4

13 years ago
Would it be possible to point to the file in LXR?
Assignee: shliang → themes
QA Contact: pmac

Comment 5

11 years ago
Just stumbled over this bug, which has been fixed on 2002-08-11 05:08 by the checkin for bug 160309, see http://bonsai.mozilla.org/cvsview2.cgi?diff_mode=context&whitespace_mode=show&file=toolbar.css&branch=&root=/cvsroot&subdir=/mozilla/themes/classic/global/win&command=DIFF_FRAMESET&rev1=1.27&rev2=1.28
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 160309
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.