CSS Error in chrome://global/skin/progressmeter.css

RESOLVED DUPLICATE of bug 160309

Status

SeaMonkey
Themes
--
minor
RESOLVED DUPLICATE of bug 160309
16 years ago
10 years ago

People

(Reporter: Roland Mainz, Assigned: shliang)

Tracking

Trunk
Sun
Solaris

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
2002-08-04-08-trunk on Solaris 2.7/SPARC build with Sun Workshop 7FCS.

My debug build issues a CSS Error during the start:
-- snip --
CSS Error (chrome://global/skin/progressmeter.css :72.24): Error in parsing
value for property 'visibility'.  Declaration dropped.
-- snip --

Expected behaviour:
No CSS error.
-> Themes
Assignee: Matti → shliang
Component: Browser-General → Themes
QA Contact: asa → pmac

Comment 2

15 years ago
dup of bug 160309
Patch fixed files with "win" and "mac" in the path, but biesi reported it for
Linux and fixed it himself, so Linux/Solaris obviously also use one of these files.

*** This bug has been marked as a duplicate of 160309 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.