negative spaces in page source

RESOLVED FIXED in Future

Status

()

Core
Layout
P3
normal
RESOLVED FIXED
16 years ago
15 years ago

People

(Reporter: Dieter Siebörger, Assigned: Marc Attinasi)

Tracking

Trunk
Future
PowerPC
Mac System 9.x
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.1b) Gecko/20020807
BuildID:    2002080717

When showing page source, closing characters like = and > overlap the tag they
close. With 96dpi setting and courier 12pt chosen for monospace text, this
occured with text zoom 75%, 100%, not with 90%, 120%
With courier 13pt the source looked fine.

Reproducible: Always
Steps to Reproduce:
1.Load any page
2.Set preferences/appearance/fonts/monospace to courier12
3.View page source 
4.Set text zoom to 100%
(Reporter)

Comment 1

16 years ago
Created attachment 94611 [details]
Screen shot of view source
(Reporter)

Comment 2

16 years ago
I think it depends on 161250

Comment 3

16 years ago
Confirmed using Mac/2002080208/9.2.2, using Courier 15pt, and increasing Text Zoom to 
120%. May well be a duplicate of bug 161250 as mentioned in comment 2.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Depends on: 161250

Updated

15 years ago
Priority: -- → P3

Updated

15 years ago
Target Milestone: --- → Future
(Reporter)

Comment 4

15 years ago
Page source looks fine now in Build 20021126
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.