Closed Bug 1619156 Opened 2 years ago Closed 2 years ago

Widevinecdm crashes when started on arch linux - nightly 74

Categories

(Core :: Audio/Video: GMP, defect)

74 Branch
x86_64
Linux
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1614535

People

(Reporter: mmguar, Unassigned)

Details

(Keywords: crash)

Crash Data

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:74.0) Gecko/20100101 Firefox/74.0

Steps to reproduce:

-Load video on hulu/netflix or Widevine drm protected content

Actual results:

Widevine-cdm crashes and video does not load
6a1da991-af22-4b5e-aa8e-7adea0200301

Expected results:

Video streams

Please enter about:support into the address bar, then copy and paste the Build ID in a comment here. This issue should've been fixed in bug 1614535.

(In reply to mmguar from comment #0)

6a1da991-af22-4b5e-aa8e-7adea0200301

Include the bp- prefix when posting crash report IDs, so that they're clickable links:
bp-6a1da991-af22-4b5e-aa8e-7adea0200301

Crash Signature: [@ __GI___pread64_nocancel ]
Component: Untriaged → Audio/Video: GMP
Keywords: crash
OS: Unspecified → Linux
Product: Firefox → Core
Hardware: Unspecified → x86_64

(In reply to Gingerbread Man from comment #1)

Please enter about:support into the address bar, then copy and paste the Build ID in a comment here. This issue should've been fixed in bug 1614535.

(In reply to mmguar from comment #0)

6a1da991-af22-4b5e-aa8e-7adea0200301

Include the bp- prefix when posting crash report IDs, so that they're clickable links:
bp-6a1da991-af22-4b5e-aa8e-7adea0200301

build version is 20200210093912, which seems to be before the fix.
firefox-nightly on aur has not been updated since. I will try to check that or wait for the next release.

I updated by removing the aur package and using the official binaries. The bug is solved. Thank you.

Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1614535
You need to log in before you can comment on or make changes to this bug.