Going to etrade web site hangs Mozilla 1.1a

RESOLVED DUPLICATE of bug 150330

Status

SeaMonkey
General
--
major
RESOLVED DUPLICATE of bug 150330
16 years ago
13 years ago

People

(Reporter: MyBugzillaAcc, Assigned: Matti)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
When going to the eTrade web site at http://www.etrade.com, or alternatively
https://us.etrade.com/e/t/home/, Mozilla 1.1a hangs.  In a terminal window and
using  the unix command line utility "top", one notices (on average) 84% CPU
consumption on a 500 MHz G3 notebook with 512 MB RAM and 20GB disk space running
Mac OS 10.1.5. In a terminal window one has to use the "kill [process id]" to
terminate Mozilla 1.1a process.

Comment 1

16 years ago
possible dup of bug 147979
Resolving as dup of bug 150330

*** This bug has been marked as a duplicate of 150330 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.