Closed Bug 1620216 Opened 3 years ago Closed 3 years ago

[GNOME 3.36][WAYLAND] Playing full-screen YouTube Video offsets the window bellow the Gnome's topbar

Categories

(Core :: Widget: Gtk, defect, P3)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1609538

People

(Reporter: popovic.marko, Unassigned)

References

(Blocks 1 open bug)

Details

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:75.0) Gecko/20100101 Firefox/75.0

Steps to reproduce:

Using Nightly on intel i5-8550u and Intel UHD 620 on Fedora 33 daily with:

GNOME Shell 3.35.92
mutter 3.35.92
Using environment variable: MOZ_ENABLE_WAYLAND=1

Easily reproducible, happens every time I full-screen youtube window.

Actual results:

Full-screen window from youtube offsets bellow the vertical size of Gnome's topbar.

Expected results:

Window fullscreens properly across the entire gnome desktop.

Blocks: wayland
Priority: -- → P3

Also duplicate of bug 1609538

(In reply to Robert Mader [:rmader] from comment #1)

Also duplicate of bug 1609538

I can confirm that this bug is already resolved with latest Firefox nightly

Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1609538
You need to log in before you can comment on or make changes to this bug.