Bugzilla and Business Users

VERIFIED DUPLICATE of bug 154589

Status

Tech Evangelism Graveyard
English US
--
enhancement
VERIFIED DUPLICATE of bug 154589
15 years ago
3 years ago

People

(Reporter: Todd, Assigned: Matti)

Tracking

Details

(Reporter)

Description

15 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0) Gecko/20020530
BuildID:    

Hi All,

    This is feed back from the field, from business customers using
Mozilla.

    I have been installing Mozilla at several of my business customer sites 
over the past  several months.  Most of my customers like Mozilla, 
but don't use it, except for the eMail (the spell checker need work).  
This is because most Internet business applications are proprietary 
to Internet Explorer (IE).  In one instance, an Apple customer 
running IE for Apple had to purchase a separate Windows laptop 
to run Webec, which only runs on the Windows version of IE.  

    If Mozilla will not run all of their applications, they simply do 
not care about any of the numerous reasons I give them to stay 
off IE, unless they absolutely have to.  Catching viruses from 
web pages does not seem to scare them -- they still have to 
get their work done.  This scares me for the Mozilla effort.  

   There must be put into place some mechanism to report such
web sites and immediately develop code for Mozilla to work 
around them.  

    Yes, I know this means that we all have to dip down into IE's 
deliberate nonstandard, proprietary mess to get those web sites 
to work.  And, yes, we all would be doing the jobs of all those 
lazy web programmers that do not insure that their pages are 
nonproprietary.  But, if we do not, I greatly fear that Mozilla is 
dead: all of the considerable labor put into it by all of the 
volunteers and proponents, such as myself, will be for nothing.

    Thank you all for listening to me.

Many thanks,
--Tony
aewell@gbis.com
Tony, what you are asking in this bug is called Tech evangelism  and we already
do it !

Actually, there are several thousands Tech Evangelism bugs filled in Bugzilla,
if you want you can help us in many ways :

1 complaining to the web sites that you can't access their pages
2 filling bugs for sites that are broken with Mozilla
3 helping to resolve existing bugs (simply finding email addresses to report the
problem is already very useful)

Marking Invalid

Pascal
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Component: Browser-General → Authors
Product: Browser → Tech Evangelism
Resolution: --- → INVALID
Version: other → unspecified
(Reporter)

Comment 2

15 years ago
Hi Pascal,

   Please forgive my ignorance here, but where is this form?  I have
a bunch of them to report.

   Most business customers won't report these site.  Too busy and
can't be bothered.  IE works fine (as far as they can tell).

   It is very frustrating to try to give your customers something 
safe (security) and of value and have it all blow up in my face.
I really, really want Mozilla to succeed!

--Tony
you are looking at it ;-)

To report a Tech Evangelism (TE) bug, use the new bug form you used but select
the Tech Evangelism component instead od Browser/General.

You should read this page before which has a lot of explanations about how to
reprot bugs and how you can help:

http://www.mozilla-evangelism.bclary.com/

Netscape also has a TE page with articles which are useful to explain a web
author what the problem whith his site is :

http://developer.netscape.com/evangelism/


I also suggest you that you check if your bugs haven't already been filled
before filling a new bug report (the easiest way is to do a search of the
problematic web site domain name in bugzilla)

Comment 4

15 years ago
Verified invalid.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 5

15 years ago
Hi All,

   On further thought, what I am asking for is 
some support of IE's non-standards (dip into the
mire a bit or looze Mozilla all together).  Therefore, 
please re-open this bug and mark it as a duplicate 
of http://bugzilla.mozilla.org/show_bug.cgi?id=154589

Many thanks,
--Tony
Status: VERIFIED → UNCONFIRMED
Resolution: INVALID → ---

Comment 6

15 years ago
Why didn't you just mark it as duplicate yourself?

*** This bug has been marked as a duplicate of 154589 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → DUPLICATE

Comment 7

15 years ago
v.
Status: RESOLVED → VERIFIED
(Assignee)

Comment 8

15 years ago
That bug will not be fixed in the near future.

Comment 9

15 years ago
Hopefully never...
(Reporter)

Comment 10

15 years ago
Hi Jonas,
 
   I did not realize my permission went that high.

--Tony

Comment 11

15 years ago
Moving to new component
Component: Authors → English US
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.