If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[RFE] Warn when closing window with multiple tabs

RESOLVED DUPLICATE of bug 108973

Status

SeaMonkey
General
--
enhancement
RESOLVED DUPLICATE of bug 108973
15 years ago
13 years ago

People

(Reporter: Anthony DiSante, Assigned: Matti)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
How about a "warnings" section in the Preferences... with, among others, a
checkbox for "warn when closing window containing multiple open tabs".  If this
feature exists, where is it?  And if not, does anyone else think this would be
useful?  To me it seems that if you're closing such a window, it's most likely
by accident, because if you've got multiple tabs, you'd probably want to close a
specific one, rather than close down the whole browser.

Thanks,
Anthony
(Reporter)

Updated

15 years ago
Severity: normal → enhancement

Comment 1

15 years ago
   Reporter: could you please  read  the  Bug  Writing  Guidelines  at
http://www.mozilla.org/quality/bug-writing-guidelines.html to see  the
kinds of information we need in a bug report. Please report back  with
more information (like BuildID and steps to reproduce)  after  reading
those guidelines and consider using  the  Bugzilla  Helper  to  report
future bugs.

   The Helper can be found at
   http://www.mozilla.org/quality/help/bug-form.html

Please _do_ some search before you submit a bug, to minimize unnecessary dupes.

   Thanks for your help in testing Mozilla.



*** This bug has been marked as a duplicate of 108973 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Updated

15 years ago
Summary: Warn when closing window with multiple tabs (feature request) → [RFE] Warn when closing window with multiple tabs
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.