Closed Bug 1621233 Opened 2 years ago Closed 2 years ago

[mozproxy] Fix mitm version detection

Categories

(Testing :: Mozbase, defect, P1)

Version 3
defect

Tracking

(firefox76 fixed)

RESOLVED FIXED
mozilla76
Tracking Status
firefox76 --- fixed

People

(Reporter: Bebe, Assigned: Bebe)

References

(Regression)

Details

(Keywords: perf-alert)

Attachments

(1 file)

self.mitm_version is currently mitmproxy 4.0.4
we need it to be 4.0.4

this was introduced in :
Bug 1614565 - [Mozproxy] Add mitmproxy 5.0.1 capability to mozproxy

Assignee: nobody → fstrugariu
Status: NEW → ASSIGNED
Priority: -- → P1
Pushed by fstrugariu@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/32e8b0f8a44a
[mozproxy] Fix mitm version detection r=perftest-reviewers,AlexandruIonescu
Status: ASSIGNED → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla76

which perf alert does this belong to :marauder?

Flags: needinfo?(marian.raiciof)

Hey Joel,
this is the alert related to this bug:
https://treeherder.mozilla.org/perf.html#/alerts?id=25323&hideDwnToInv=0

Flags: needinfo?(marian.raiciof)
You need to log in before you can comment on or make changes to this bug.