Painting issue appears on far right side of page during window resize

RESOLVED DUPLICATE of bug 159552

Status

defect
--
major
RESOLVED DUPLICATE of bug 159552
17 years ago
17 years ago

People

(Reporter: chrispetersen, Assigned: mikepinkerton)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
Build: 2002-08-09-05
Platform: OS X 10.1.5

Expected results: No painting issue should occur in browse window when resizing
What I got: Right side of page appears to be cropped with pinstripe background
pattern.

Steps to reproduce:

1) Reposition the browser window off the left side of monitor
2) Drag the bottom right corner of window to the right side of monitor
3) Notice the right side of page is cropped with pinstripe background.
(Reporter)

Comment 1

17 years ago

Comment 2

17 years ago
Confirmed using Chimera/2002081105.

Comment 3

17 years ago
hmm, invalidate or clip bug? ->pinkerton
Assignee: saari → pinkerton

Updated

17 years ago
Blocks: 147975

*** This bug has been marked as a duplicate of 159552 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

17 years ago
No longer blocks: 147975
You need to log in before you can comment on or make changes to this bug.