Closed Bug 1621543 Opened 1 year ago Closed 1 year ago

Incorrect `env(safe-area-inset-bottom)` value

Categories

(Core :: CSS Parsing and Computation, defect)

76 Branch
Desktop
All
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1621241
Tracking Status
firefox-esr68 --- unaffected
firefox73 --- unaffected
firefox74 --- unaffected

People

(Reporter: 709922234, Assigned: m_kato)

References

(Regression)

Details

(Keywords: regression)

Attachments

(1 file)

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.14; rv:76.0) Gecko/20100101 Firefox/76.0

Steps to reproduce:

  1. open https://example.com
  2. open devtools inspect
  3. add css font-size: env(safe-area-inset-bottom)

system dock preference: automatically hide and show the Dock

Actual results:

Font size becomes larger

Expected results:

Font size changed to 0

Component: Untriaged → CSS Parsing and Computation
OS: Unspecified → macOS
Product: Firefox → Core

firefox devtools setting: dock to bottom

Status: UNCONFIRMED → NEW
Has Regression Range: --- → yes
Has STR: --- → yes
Ever confirmed: true
Keywords: regression
OS: macOS → All
Regressed by: 1503656
Hardware: Unspecified → Desktop

This will be fixed by bug 1621241. I will keep open until fixed.

Assignee: nobody → m_kato

No longer reproduced on the latest Nightly. Dup of bug 1621241.

Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1621241
You need to log in before you can comment on or make changes to this bug.