Please add a "Add me to CC" button

VERIFIED DUPLICATE of bug 34488

Status

()

VERIFIED DUPLICATE of bug 34488
16 years ago
6 years ago

People

(Reporter: oliver, Assigned: myk)

Tracking

Details

(Reporter)

Description

16 years ago
When editing/viewing a bug, it would be nice to have a button that says:
"Add me to CC"
neat the "Commit" button.
This button would add to the CC list of the bug, the current email of
the account used to view the BUG.
A similiar button is available in 
http://bugzilla.redhat.com/bugzilla/
and it is really helpfull for lazy people and for people with 
many email accounts.
Since Bugzilla itself doesn't support this yet, I'm assuming we want to
impliment it in Bugzilla first (RedHat hacked theirs) rather than making
mozilla.org hack theirs, too.  Moving to Bugzilla...
Assignee: asa → myk
Component: Bugzilla: Keyword & Component → Creating/Changing Bugs
OS: Windows XP → All
Product: mozilla.org → Bugzilla
QA Contact: timeless → matty
Hardware: PC → All
Version: other → 2.17
And it's a dupe, too.  Looks like the original may almost be ready to go.

*** This bug has been marked as a duplicate of 34488 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.