Closed Bug 1622325 Opened 4 years ago Closed 4 years ago

HBO Now fullscreen displays URL

Categories

(Toolkit :: General, defect)

74 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 630009

People

(Reporter: phdarch, Unassigned)

Details

Attachments

(1 file)

Attached image IMG_2971.JPG

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:74.0) Gecko/20100101 Firefox/74.0

Steps to reproduce:

Maximized HBO Now display to fullscreen. Windows 10 running on an Intel NUC.

Actual results:

The URL remained visible in a white bar at the bottom of the screen. Clicking it on the left side moved it to the right and vice versa.

Expected results:

Nothing, it should not have been visible.

Hi,

I am unable to replicate this since i dont have anymore my HBO Go account.

please download Firefox Nightly from here: https://nightly.mozilla.org/ and retest the problem to see if its already fixed.

If you still have the issue please create a new profile, you have the steps here:https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles?redirectlocale=en-US&redirectslug=Managing-profiles#w_starting-the-profile-manager

Lastly test if the issue is reproducible in safe mode, here is a link that can help you:
https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

Regards

Component: Untriaged → Audio/Video: Playback
Product: Firefox → Core

I can reproduce it on the latest Nightly on macOS too and it moves when the mouse pointer hovers on it. Looks like a toolkit issue?

Component: Audio/Video: Playback → General
Product: Core → Toolkit

Hello,

I’ve also attempted to reproduce the issue on the latest Nightly, Beta and Release using HBO Go on Windows 10 Pro 64-bit and Ubuntu 16.04 LTS, however without success. No URL is visible at the bottom while in fullscreen.

I am not sure that testing using HBO Go is relevant to this bug, as you stated you were using HBO Now, however, since they both deal with video streaming and come from the same provider, I tried it with what I had available. The conclusion is though, that with HBO Go the issue does not occur, at least on my end.

Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Created:
Updated:
Size: