Closed Bug 1622788 Opened 3 years ago Closed 1 year ago

[GNOME 3.36][WAYLAND] A few new crash reports that happen with latest gnome 3.36 on wayland

Categories

(Core :: Widget: Gtk, defect, P3)

defect

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: popovic.marko, Unassigned, NeedInfo)

References

(Blocks 1 open bug)

Details

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:76.0) Gecko/20100101 Firefox/76.0

Steps to reproduce:

Nothing in particular, just went to make myself a tea and when I came back I had a few websites crash. I do have crash reports here:
https://crash-stats.mozilla.org/report/index/ea5e7b4c-ebe7-43dd-b416-3ac240200316
https://crash-stats.mozilla.org/report/index/7c7a17e9-3693-423a-a257-6f87c0200316

Actual results:

Websites I was on crashed, particularly reddit and a local news site.

Expected results:

Sites work as intended without crashing.

Priority: -- → P3

Because this bug's Severity has not been changed from the default since it was filed, and it's Priority is P3 (Backlog,) indicating it has been triaged, the bug's Severity is being updated to S3 (normal.)

Severity: normal → S3

Marko, do you still see these crashes?

Flags: needinfo?(popovic.marko)
Status: UNCONFIRMED → RESOLVED
Closed: 1 year ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.