<BLINK> tag causes text to blink

VERIFIED DUPLICATE of bug 124699

Status

VERIFIED DUPLICATE of bug 124699
16 years ago
14 years ago

People

(Reporter: lsof, Assigned: samir_bugzilla)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.1b) Gecko/20020722
BuildID:    2002072204

The <BLINK> tag causes text to blink in Mozilla.

Reproducible: Always
Steps to Reproduce:
1. Create text with <BLINK> tag around it.
2. Watch text blink
3.

Actual Results:  The text blinks.

Expected Results:  Tag should be ignored.

I thought the <BLINK> tag was retired! It's horrible!

See point 3 of http://www.useit.com/alertbox/9605.html

Internet Explorer ignores the tag.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 124699 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Verified.
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.