Locationbar keyboard shortcut and word-boundareies

VERIFIED DUPLICATE of bug 98546

Status

()

--
minor
VERIFIED DUPLICATE of bug 98546
16 years ago
16 years ago

People

(Reporter: ja, Assigned: aaronlev)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020623
Debian/1.2.5-0.woody.1
BuildID:    2002053012

The keyboard shortcut keys:

<Control><Left> word-left
<Control><Right> word-right
<Control><Shift><Left> select-word-left
<Control><Shift><Right> select-word-right

Does work, but are useless, since . and / are not considered as word boundareis.



Reproducible: Always
Steps to Reproduce:

Enter the url

http://www.mozilla.org/quality/help/bugzilla-helper.html

in the location bar of mozilla and in galeon/ie.
Press <END>
Press <Control><Shift><Left> three times
Press <Delete>

The resulting url should be
http://www.mozilla.org/quality/help/

This demonstrates how usefull it would be if . and / was word delimiters.
(Assignee)

Comment 1

16 years ago
There is definitely another bug for this somewhere.
Whiteboard: DUPEME

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 98546 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED

Updated

16 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.