Scrollbar stalls in Galeon's tab mode

RESOLVED INVALID

Status

--
minor
RESOLVED INVALID
17 years ago
7 years ago

People

(Reporter: h, Assigned: blizzard)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.4.18 i686)
BuildID:    1.0.0

If, while dragging a scrollbar when Galeon has multiple tabs open, the mouse
pointer strays into the tiny gap between the scrollbar and the edge of the
window, the scrollbar temporarily freezes.

Reproducible: Always
Steps to Reproduce:
1. Open at least 2 tabs in Galeon
2. Open a page in one tab that's big enough to have scrollbars (eg this page)
3. While dragging one of the scrollbars move the mouse into the small gap
between the scrollbar and the window edge.

Actual Results:  The scrollbar stops moving for as long as the pointer is in
this little trough, then jumps back to its correct position relative to the
pointer when it comes back out of the trough.

Expected Results:  The scrollbar should follow the mouse consistently and smoothly.

See also <http://bugzilla.gnome.org/show_bug.cgi?id=67798>. I do not think this
is a duplicate of Mozilla bug 121011. Although the troughs are very small, I get
caught in them often enough for this to be annoying. It's been happening to me
for about as long as Galeon has supported tabs.

Comment 1

16 years ago
we are no galeon support bug database.
Normaly this bug should be gone, if not then post in the galeon bug system.
If you find this bug in the lastest mozilla builds, then search for bugs with a
similar problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
Component: Embedding: GTK Widget → Embedding: GTK Widget
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.