Closed Bug 1624434 Opened 4 years ago Closed 4 years ago

VoiceOver repeats text in table headers

Categories

(Core :: Disability Access APIs, defect, P1)

All
macOS
defect

Tracking

()

VERIFIED FIXED
mozilla76
Tracking Status
firefox76 --- verified

People

(Reporter: morgan, Assigned: morgan)

Details

Attachments

(1 file)

STR:

Launch VoiceOver in Firefox
Navigate to the following URL:
data:text/html,<table><tbody><tr><th>Sample</th></tbody></table>

Expected: VoiceOver says "Sample" once

Actual: VoiceOver says "Sample Sample"

Priority: -- → P1
Assignee: nobody → mreschenberg
Status: NEW → ASSIGNED
Pushed by mreschenberg@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/46ac4ee8eeb4
Remove description attribute for table elements. r=eeejay
Status: ASSIGNED → RESOLVED
Closed: 4 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla76
OS: Unspecified → macOS
Hardware: Unspecified → All
Flags: qe-verify+

Reproduced the initial issue using an old Nightly from 2020-03-23, verified that using latest Firefox beta 76.0b6 the issue is no longer present, Sample is only announced once.

Status: RESOLVED → VERIFIED
Flags: qe-verify+
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Created:
Updated:
Size: