Table text copies without line breaks

VERIFIED DUPLICATE of bug 94176

Status

()

Core
Serializers
--
trivial
VERIFIED DUPLICATE of bug 94176
15 years ago
15 years ago

People

(Reporter: Bill, Assigned: harishd)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
When copying text from an html table, Mozilla copies the text without the
implied line breaks created by the <TR> tags. When pasting table text into an
ascii editor, there are no carriage returns.

Comment 1

15 years ago
-> DOM to Text Conversion
Assignee: karnaze → harishd
Component: HTMLTables → DOM to Text Conversion
QA Contact: amar → sujay

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 94176 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.