Closed Bug 1625342 Opened 10 months ago Closed 10 months ago

running webrtc video conference picture-in-picture feature cannot be accessed

Categories

(Toolkit :: Video/Audio Controls, defect)

74 Branch
x86_64
Linux
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1592539

People

(Reporter: claus.grundl, Unassigned)

Details

For webrtc videos no PIP icon is visible. Also at right mouse click no entry with pip visible. As a consequence the PIP feature cannot be used.
Chrome works like a charm.
PIP for youtube videos on firefox 74 also is woking.
See:
https://webrtc.github.io/samples/src/content/devices/multi/

Status: UNCONFIRMED → RESOLVED
Closed: 10 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1592539
You need to log in before you can comment on or make changes to this bug.