alt text not displayed when cursor is hovering over an image

VERIFIED DUPLICATE of bug 25537

Status

SeaMonkey
General
--
enhancement
VERIFIED DUPLICATE of bug 25537
16 years ago
14 years ago

People

(Reporter: Brian Matzon, Assigned: Matti)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I am fairly certain that this is a dupe, but I was unable to find this bug :/

When hovering the mouse cursor over an image with an alt attribute, that alt
text should be displayed in a tooltip (note, it cannot be displayed in the
status bar, since the image might link to somewhere, in which case the link
would be shown in the status bar).

This is feature parity request. IE does this.
#46

*** This bug has been marked as a duplicate of 25537 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.