Closed Bug 1625688 Opened 4 months ago Closed 4 months ago

Add Finnish (fi) to Release builds

Categories

(SeaMonkey :: Build Config, enhancement)

enhancement
Not set
normal

Tracking

(seamonkey2.49esr wontfix, seamonkey2.53 affected, seamonkey2.57esr affected)

RESOLVED FIXED
seamonkey 2.73
Tracking Status
seamonkey2.49esr --- wontfix
seamonkey2.53 --- affected
seamonkey2.57esr --- affected

People

(Reporter: iann_bugzilla, Assigned: iann_bugzilla)

Details

Attachments

(1 file)

Finnish locale is ready for future 2.53.x builds (probably 2.53.2 onwards).

Summary: Add Finnish (fi) to Release builds → Add Finnish (fi) to Release builds
Attached patch Add fiSplinter Review

[Approval Request Comment]
Regression caused by (bug #):
User impact if declined: No Finnish locale
Testing completed (on m-c, etc.): 2.53.2
Risk to taking this patch (and alternatives if risky): none
String changes made by this patch: Just for fi

Attachment #9136553 - Flags: review?(frgrahl)
Attachment #9136553 - Flags: approval-comm-release?
Attachment #9136553 - Flags: approval-comm-esr60?
Comment on attachment 9136553 [details] [diff] [review]
Add fi

lgtm
Attachment #9136553 - Flags: review?(frgrahl)
Attachment #9136553 - Flags: review+
Attachment #9136553 - Flags: approval-comm-release?
Attachment #9136553 - Flags: approval-comm-release+
Attachment #9136553 - Flags: approval-comm-esr60?
Attachment #9136553 - Flags: approval-comm-esr60+

Pushed by frgrahl@gmx.net:
https://hg.mozilla.org/comm-central/rev/9b6fff4b3ee9
Add Finnish (fi) to Release builds. r=frg

Status: ASSIGNED → RESOLVED
Closed: 4 months ago
Resolution: --- → FIXED
Target Milestone: --- → seamonkey 2.73
You need to log in before you can comment on or make changes to this bug.