Closed Bug 1625952 Opened 11 months ago Closed 10 months ago

Clicking performs no action with Touch simulation activated in RDM mode

Categories

(DevTools :: Responsive Design Mode, defect, P3)

defect

Tracking

(firefox74 wontfix, firefox75 wontfix, firefox76 wontfix, firefox77 wontfix, firefox78 fixed)

RESOLVED WORKSFORME
Tracking Status
firefox74 --- wontfix
firefox75 --- wontfix
firefox76 --- wontfix
firefox77 --- wontfix
firefox78 --- fixed

People

(Reporter: clara.guerrero, Assigned: bradwerth)

References

(Depends on 1 open bug, Blocks 1 open bug)

Details

Attachments

(2 files)

Attached video clicking no action.webm

[Affected versions]
Release 74.0 (64-bit)
Beta 75.0b11 (64-bit)
Firefox Nightly 76.0a1 (2020-03-31) (64-bit)

[Affected platforms]
All

[Steps to reproduce]

1- Visit contacts.google.com
2- With touch simulation off, click "add new contact " button (bottom right corner)
3- Choose any option listed (Create a contact, create multiple contacts)
4- Cancel, and activate touch simulation.
5- Click "add new contact " button
6- Try to choose any option listed

[Expected result]
User should be able to create a contact with touch simulation on

[Actual result]
Clicking performs no action at all, or sometimes the action is canceled on its own.

May be related to bug id 1625948

Attached video no actionMOV.MOV
Priority: -- → P3

I can reproduce, and I confirmed that the fixes for Bug 1556556 do not fix this.

Assignee: nobody → bwerth
Summary: Clicking performs no action with Touch simulation deactivated in RDM mode → Clicking performs no action with Touch simulation activated in RDM mode
Blocks: rdm-touch

This looks to be fixed by Bug 1623941, which landed recently in Firefox Nightly (78.0a1). I'll resolve this as FIXED. However, please feel free to re-open if this is not the case.

Status: NEW → RESOLVED
Closed: 10 months ago
Resolution: --- → FIXED

I'm not able to reproduce anymore either, I'll mark it as resolved: wfm.

Best,
Clara

Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.