Javascript error in navigator.js: Invalid 'in' operand undefinded

VERIFIED DUPLICATE of bug 97123

Status

VERIFIED DUPLICATE of bug 97123
17 years ago
14 years ago

People

(Reporter: bugzilla, Assigned: Matti)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
JavaScript error:
chrome://navigator/content/navigator.js line 1110: invalid 'in' operand
undefined in console
sigh, this is fixed already, please get a newer build.


marking dup of bug 97123 because it was fixed there

reporter, steps to reproduce (click on autocomplete dropdown entry) and a build
id would have also been nice.

*** This bug has been marked as a duplicate of 97123 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

17 years ago
This bug is also invalid.

Always include the build ID in a bug report.
And also steps to reproduce the problem.
(error after startup ...)
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.