Closed Bug 162652 Opened 20 years ago Closed 19 years ago

Ctrl-t not responding

Categories

(Core :: Disability Access APIs, defect)

x86
Windows NT
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 110718

People

(Reporter: sburgener, Assigned: aaronlev)

References

Details

Under certain circumstances, when loading a new tab and whilst having that one
active, mozilla doesnt react to Ctrl-t (and Ctrl-w, ... for that matter).

This seems to happen mostly right at the beginning of the loading process of the
active tab.
*** Bug 162656 has been marked as a duplicate of this bug. ***
Have you tried clicking on the page content area of the tab before pressing the
keys?  
I am getting same result as the reporter using build 2002080811 on Windows ME.

I am having trouble reliably reproducing bug, but appears to occur when a page
is loading or a page is being interacted with in some way (i.e. a link pressed etc.)

*** This bug has been marked as a duplicate of 76495 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Reopening due to bug 76495 comment 119
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
Since bug 764595 comment 121 reopened many bugs that are dupes of each other
(but not bug 764595 apparently), trying to better resolve the situation.

*** This bug has been marked as a duplicate of 110718 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago19 years ago
Resolution: --- → DUPLICATE
Mass verifying bugs marked dupe of 110718 by jasonb@dante.com.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.