Change Mozilla running slowly error message

RESOLVED DUPLICATE of bug 145523

Status

SeaMonkey
General
--
enhancement
RESOLVED DUPLICATE of bug 145523
16 years ago
13 years ago

People

(Reporter: Susie Wyshak, Assigned: jst)

Tracking

({topembed-})

Trunk
topembed-

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Suggested edits to this message to make it more user friendly and more general
for embedding:

CURRENT
"A script on this page is causing Mozilla to run slowly. If it continues
 to run, your computer may become unresponsive. Do you want to abort the script? 

NEW
"A script on this page is causing your browser to run slowly. If it continues to
run, your computer may become unresponsive. Do you want to stop the script? "

Johnny, I don't know how many people need to know it's a script. Is the idea
that it could then be debugged if it was known it was a script? If the point
that it's a script isn't important perhaps "Some code on this page is
causing..." would be more understandable by general end users.

Summary: Change Mozilla to your browser
         Change abort to end or cancel or stop
(Reporter)

Comment 1

15 years ago
marking topembed
Keywords: topembed

Updated

15 years ago
Keywords: topembed → topembed-

Comment 2

14 years ago
jst, anybody: what do you think?
I would write any patch you want or resolve it, but having this thing open
eternally does not make sense... 

-> enhancement

The text is at
http://lxr.mozilla.org/seamonkey/source/dom/src/base/nsJSEnvironment.cpp#448
Severity: normal → enhancement
Hardware: PC → All
(Assignee)

Comment 3

14 years ago
People are already working on this, in bug 145523.

*** This bug has been marked as a duplicate of 145523 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.