The enter button does not work in the address bar

VERIFIED DUPLICATE of bug 90337

Status

SeaMonkey
UI Design
VERIFIED DUPLICATE of bug 90337
16 years ago
13 years ago

People

(Reporter: rohan nicholls, Assigned: Samir Gehani)

Tracking

({qawanted})

Trunk
PowerPC
Mac System 9.x
qawanted

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.1b) Gecko/20020722
BuildID:    2002072203

When I put a url in the address bar and press enter to go to the url nothing
happens.  This is a problem that happens all the time.  I am guessing that the
enter event is not being caught, as links work and the new address appears in
the address bar.  As you can imagine this is pretty serious and renders Mozilla
useless as a browser.

Reproducible: Always
Steps to Reproduce:
1.Open Mozilla navigator
2.type url in address bar
3.Press the <enter> button

Actual Results:  Niks, nada. The cursor just sits and blinks at me.  If I had
any idea on how the development environment works I would fix it any clues would
be helpful.

Expected Results:  Cursor continues to blink and nothing happens

Comment 1

16 years ago
Could you try a more recent build? If that doesn't fix it, test a new profile

Comment 2

16 years ago
WFM, 2002080808, Mac OS 9.1
(Reporter)

Comment 3

16 years ago
Will download and install the latest build tonight, and try the profile change 
as well.

Comment 4

16 years ago
Almost certainly a duplicate of bug 90337. Adding DUPEME/qawanted.
Severity: blocker → normal
Keywords: qawanted
Whiteboard: DUPEME

Comment 5

16 years ago
Rohan, have you tried yet?
If you think this bug is a duplicate of bug bug 90337, then please resolve it
that way. Thanks.
(Reporter)

Comment 6

16 years ago
If you have the GO button viewable, you can put in an address, and then click 
on the button and it works, however, the enter button is not working still.

*** This bug has been marked as a duplicate of 90337 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 7

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.