some pages scroll extremely slow

VERIFIED WORKSFORME

Status

VERIFIED WORKSFORME
16 years ago
14 years ago

People

(Reporter: greghunt25, Assigned: samir_bugzilla)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0.0) Gecko/20020530
BuildID:    2002053012

Some pages scroll extremely slowly when dragging the scroll bar with the mouse.
Perhaps something to do with all the images on this page? IE6 scrolls this page
lightning fast.

Reproducible: Always
Steps to Reproduce:
1.Load www.b3ta.com
2.Scroll up and down fairly quickly with the scrollbar
3.Note the slowness

Actual Results:  The page scrolls slow and choppy as if it has some difficulty
caching all the images or something.

Expected Results:  Scrolled smoothly

Comment 1

16 years ago
WFM Win2k 20020801409

Reporter:  Try a newer build
There has been a lot of work on this since 1.0.  Please reopen if the problem
persists with 1.1beta or newer builds.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 3

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.