Closed Bug 162798 Opened 18 years ago Closed 18 years ago

DNS: support SRV record for locating services (RFC 2782)

Categories

(Core :: Networking, enhancement)

enhancement
Not set

Tracking

()

VERIFIED DUPLICATE of bug 14328
Future

People

(Reporter: nick, Unassigned)

References

()

Details

(Keywords: helpwanted)

RFC 2782 defines an "SRV" DNS record. This record allow admins to specify the
host and port of a service (thus replacing MX, CNAMEs, aliases, etc). The
mechanism also provides load balancing and server failover. It can be used for
LDAP, HTTP, etc.
+helpwanted, future
Keywords: helpwanted
Summary: Use DNS SRV record for locating services → DNS: support SRV record for locating services (RFC 2782)
Target Milestone: --- → Future

*** This bug has been marked as a duplicate of 14328 ***
Status: NEW → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
I knew this was a dupe, but couldn't find it. Thanks!
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.