Missing </title> tag let the page entirely blank

VERIFIED DUPLICATE of bug 42945

Status

--
minor
VERIFIED DUPLICATE of bug 42945
16 years ago
14 years ago

People

(Reporter: heraud, Assigned: Matti)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Following HTML snippet : 
----------------------------------------------------------------------
<html>
	<head>
		<title>Mozilla is the best
	</head>
	<body>
		Mozilla is the best
	</body>
</html>
----------------------------------------------------------------------
has missing <title> closing tag and will not be rendered at all.

Comment 1

16 years ago
Confirming this bug.

Trunk build 2002081409 - WinXP.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 42945 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.