Closed Bug 1628355 Opened 1 year ago Closed 1 year ago

Can't place the edit cursor in the url bar

Categories

(Firefox :: Address Bar, defect)

75 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 333714

People

(Reporter: a.j.buxton, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:75.0) Gecko/20100101 Firefox/75.0

Steps to reproduce:

Click anywhere in the URL bar.

Actual results:

The entire text of the URL is selected.

Expected results:

The edit cursor should be placed at the position I clicked and no text should be selected.

Bugbug thinks this bug should belong to this component, but please revert this change in case of error.

Component: Untriaged → Address Bar

The behavior changed, please check the relnotes

Status: UNCONFIRMED → RESOLVED
Closed: 1 year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 333714
You need to log in before you can comment on or make changes to this bug.