A placeholder bookmark [to save position in a long document]

RESOLVED DUPLICATE of bug 159716

Status

SeaMonkey
Bookmarks & History
--
enhancement
RESOLVED DUPLICATE of bug 159716
16 years ago
11 years ago

People

(Reporter: Steven Rostedt, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020618
BuildID:    

While reading the GNU GCC Internals Manual online, I thought of a neat little
feature. Being quite a long manual, I needed to come back to it often after
shutting down my laptop.  The bookmarks are too permanent to use to keep track
of where I left off, and the history doesn't help because I browse ahead a lot.

What I think would be neat is something called a "placeholder". Not quite a
bookmark, which is pretty much permanent or modified via edit bookmarks. But
this could be a couple of icons on the toolbar or in a menu where it just keeps
track of where you left off.  Click one and it takes you back to where you left
off, click the other one and it saves you're current location. 

This would be like "quick save" in "Return to Castle Wolfenstein" and bookmarks
are the "save as". You can have several bookmarks but only one placeholder.  If
you are really innovative, you might come up with a way to have several
placeholders.

To really make this complete, have the placeholder save the scrolled info too.

What do you guys think?


Reproducible: Always
Steps to Reproduce:
1.RFE
2.RFE
3.Fix this page so that RFE's don't need this.

Comment 1

16 years ago
See bug 159716, bug 103118

Dupe to one of these if you agree.
Summary: A placeholder bookmark → A placeholder bookmark [to save position in a long document]

Updated

16 years ago
Summary: A placeholder bookmark [to save position in a long document] → [RFE] A placeholder bookmark [to save position in a long document]

Comment 2

16 years ago
recommand wontfix

all you need is to create a temporary folder in your personal bar
and drag the site icon in the location [address] bar to that
folder to make a bookmark.

Comment 3

16 years ago
please help kill the keyword "[RFE]"
Summary: [RFE] A placeholder bookmark [to save position in a long document] → A placeholder bookmark [to save position in a long document]

Comment 4

15 years ago

*** This bug has been marked as a duplicate of 159716 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey

Comment 5

11 years ago
*** Bug 349168 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.