download manager adds undesired .ps extension to existing *.eps filename

RESOLVED DUPLICATE of bug 141806

Status

--
trivial
RESOLVED DUPLICATE of bug 141806
16 years ago
2 years ago

People

(Reporter: lark, Assigned: Matti)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When using the "Save target as" option to download an encapsulated postscript
file having a .eps filename extension, download manager apparently adds a .ps
filename extension, resulting in a saved filename having the form
"filename.eps.ps". This result occurs using Mozilla 1.0 with Windows 98SE.
(Assignee)

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 120327 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Mostfreq, mostfreq, mostfreq...

verified.
Status: RESOLVED → VERIFIED

Comment 3

16 years ago
Bug 120327 has been fixed while this bug remains. Reopening.

-->File Handling
Status: VERIFIED → UNCONFIRMED
Component: Browser-General → File Handling
Resolution: DUPLICATE → ---

Comment 4

16 years ago
I've been having similar problem for several weeks on my W2K setup. I don't work
with PS files, so it is not literally the same. Somehow Mozilla has started
adding .PDF extension to many (maybe ALL) of my downloads. It happens with all
types of files, most recently with StarOffice 6.0 patch:

http://sunsolve.sun.com/pub-cgi/patchDownload.pl?target=112888&method=H

If this is not the SAME bug, it is hard to tell the difference.
Is it something about Adobe software file associations?

Comment 5

16 years ago

*** This bug has been marked as a duplicate of 141806 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.