No possibility to enter @-sign

VERIFIED DUPLICATE of bug 13016

Status

()

Core
HTML: Form Submission
P3
critical
VERIFIED DUPLICATE of bug 13016
19 years ago
19 years ago

People

(Reporter: Marcel Meyer, Assigned: karnaze (gone))

Tracking

Trunk
HP
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
I can't enter the @-sign in forms. (That's the reason, why I'm using IE to send
this report *g*)
I'm using WinNT4 SP4 with a GERMAN keyboard. On this, the @-sign can be typed
by pressing the right ALT-Key and the Q-Key.

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 1

19 years ago
Wissen wir schon. :)

*** This bug has been marked as a duplicate of 13016 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.