Status

--
enhancement
VERIFIED DUPLICATE of bug 94035
16 years ago
14 years ago

People

(Reporter: nemotic, Assigned: attinasi)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1b) Gecko/20020731
BuildID:    2002073104

suggestion for implementation : 

option to disable flash from certain sites

reason : stopping obnoxious flash ads
(Reporter)

Updated

16 years ago
Component: Layout → Browser-General

Comment 1

16 years ago
Dupe of bug 94035 via bug 70805.

Mr Xia, please search Bugzilla for duplicates before submitting a bug report
next time. There are dozens of duplicates of this bug already. They are easy
to find.

*** This bug has been marked as a duplicate of 94035 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v.
Status: RESOLVED → VERIFIED

Comment 3

16 years ago
rm words that could show up in unrelated search queries

reporter, please note that ~35% of new bugs are duplicates, to ensure
that we respond to user queries efficiently, please search for
duplicates before filing a bug report.

see http://www.mozilla.org/quality/bug-writing-guidelines.html
Severity: normal → enhancement
Summary: Flash ads - request for implementation → Block Flash ads
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.