Closed Bug 16293 Opened 20 years ago Closed 20 years ago

it should be possible, to copy the content of the addressfield on top (RMB-menu or STRG+C)

Categories

(Core Graveyard :: Tracking, enhancement, P3)

x86
Windows NT
enhancement

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 14026

People

(Reporter: M.Meyer, Assigned: mikepinkerton)

References

Details

it should be possible, to copy the content of the addressfield on top (RMB-menu
or STRG+C) so that you can use it in new windows, other browsers or copy it
into a file.
Blocks: 19423
Assignee: chofmann → phil
Assignee: phil → pinkerton
I think the is a request for cut copy and paste in the location bar?
if it is you should see it appear in m12.
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 14026 ***
Status: RESOLVED → VERIFIED
[bugday] verifying duplicates. They're the same bug. I think STRG+C was meant to
be CTRL+C. It must have been a typo, or.... ah! A german keyboard. RMB-menu is
probably a german thing too... :)
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.