mail blocks when "save page as..." opened in browser.

RESOLVED DUPLICATE of bug 74331

Status

defect
--
major
RESOLVED DUPLICATE of bug 74331
17 years ago
3 years ago

People

(Reporter: wiep, Assigned: gordon)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
When I have mozilla mail opened in one window and mozilla's browser in another,
and  choose "save page as..." (also when i click on file to download, chooose to
save locally, then just not press ok - so i leave browser with this modal on
top) in browser, switch with alt-tab (or any other way) to mail window (with
save as dialog box on top of browser) then mail stops refreshing view of mails,
also stops opening new mail windows, as well as existing mail windows. I cannot
even create any browser window.

mozilla ver. 1.0
windows 2k eng, sp2

sorry if this problem is resolved, but i have no idea how to find such a thing
in bugzilla...

Comment 1

17 years ago
reporter (piotr): can you reproduce this with a recent build of mozilla? if so,
please comment again with details. if not, please resolve this bug as
WORKSFORME. thanks.
(Reporter)

Comment 2

17 years ago
Sorry - this is not well described problem that exists even on release notes (i
was little hurry submitting it).
Problem is that while window "save page as" in any of mozilla windows in Windows
environment is active, mozilla's engine stops rendering pages. It means, that
you can browse titles of mail, but you cannot look at them, and so on. or you
cannot browse.

This problem exists still in newest build (2002102814)
(Assignee)

Updated

17 years ago
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true

Comment 3

16 years ago
This bug sounds very similar to what I am seeing using this build of Mozilla:

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030821

I'm browsing over a dialup link.

Steps to reproduce:
1. Load a page in the browser
2. As the page is loading, select File -> Save Page As . . . (or Ctrl+S)
3. Observe that the page appears to still be loading.  Symptoms I've seen are:
   -- graphics on the page are not loaded
   -- the "Go to the Mozilla Homepage" button on the Navigation Bar is
displaying the "page loading" animation.
4. If you wait a while and then click the cancel buuton on the Save As dialog,
the page instantly loads.

Comment 4

15 years ago
IMO this is clearly a dupe of Bug 74331. Wrong component too ...

Comment 5

15 years ago
yes, I think you're right

*** This bug has been marked as a duplicate of 74331 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 6

14 years ago
-> File handling
Component: Networking: Cache → File Handling
QA Contact: tever → ian
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.