plain text wrapping cannot be switched off

RESOLVED DUPLICATE of bug 116688

Status

MailNews Core
MIME
RESOLVED DUPLICATE of bug 116688
16 years ago
9 years ago

People

(Reporter: Alexander Becker, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; de-AT; rv:1.0.0) Gecko/20020530
BuildID:    2002053012

wrapping of long lines in plaintext messages occours even if the preferences
setting for this behaviour is not set.


Reproducible: Always
Steps to Reproduce:
1. Preferences->Mail&News->MessageDisplay->WrapTextToFitWindowWidth=OFF
2. Send a plaintext message containing several long lines to youself
3. download the message and view it in a small window.


Actual Results:  you will see the line(s) are wrapped. but they shouldnt be.

Expected Results:  display a horizontal scrollbar and let the lines without brakes.

you could try the same with Netscape 4.75, there it works perfect.

Updated

16 years ago
QA Contact: gayatri → esther

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 116688 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.