would like to browse links when composing emails

NEW
Unassigned

Status

--
enhancement
16 years ago
10 years ago

People

(Reporter: Greg.Cook, Unassigned)

Tracking

(Depends on: 2 bugs)

Trunk
x86
Windows 2000
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1b) Gecko/20020721
BuildID:    2002072104

In Netscape(v4.7) Messenger it's possible to browse the links you include in
your email composition. This was achieved by right clicking on the link in the
email being composed, and selecting "Browse to: <link>".

This feature is nice as it enabled me to verify my links before sending an email.

Could this feature be added to Mozilla Mail?

Reproducible: Always
Steps to Reproduce:
1. Compose mail
2. Create a link in the mail text
3. Right click on the link

Actual Results:  There is no menu option to browse to the link

Expected Results:  It would have been nice if Mozilla has a "Browse to" menu
option for links in compose mode.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 75173 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Summary: would like to browse links when composing emails → would like to browse links when composing emails

Comment 2

16 years ago
I don't think this is a duplicate.  Bug 75173 is about adding 'Browse to' to 
Composer, while this bug is about adding it to message composition in 
MailNews.  I know they share a lot of code, but the context menus are already 
different, so fixing 75173 wouldn't fix this.

Comment 3

16 years ago
You are right. Didn't read this one correctly (compose vs composer)
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
once bug 75173 fixed, we might get this feature for free in message compose
Depends on: 75173

Comment 5

16 years ago
Confirming and adding keywords.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: 4xp

Comment 6

16 years ago
*** Bug 209651 has been marked as a duplicate of this bug. ***
Product: MailNews → Core

Updated

12 years ago
Depends on: 176525

Updated

10 years ago
Assignee: ducarroz → nobody
QA Contact: esther → composition
(Assignee)

Updated

10 years ago
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.