mail header window - click in scrollbar trough scrolls twice

VERIFIED DUPLICATE of bug 144844

Status

VERIFIED DUPLICATE of bug 144844
16 years ago
14 years ago

People

(Reporter: jmaline, Assigned: sspitzer)

Tracking

({qawanted})

Trunk
PowerPC
Mac OS X
qawanted

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.1) Gecko/20020814
BuildID:    2002081416

In news header window, there are enough headers that I see maybe 10% of them.  I
click the scrollbar trough below the thumb.  The window scrolls twice.  Not just
scrolling 2x the headers expected, but visibly scrolls twice.

If I click close enough to the thumb that the thumb will be under the click
position after one scroll, then it only scrolls once.

This happens when scrolling up or down.

I've only checked with news.  I use Apple's mail client to read mail, so I don't
know if it would happen for mail also.

Reproducible: Always
Steps to Reproduce:
1. Go to a newsgroup with lots of messages so that you've got at least 3 windows
of headers
2. Click scrollbar well below the scrollbar thumb
3. watch it scroll twice

Actual Results:  Scrolled twice

Expected Results:  Should have scrolled once

Comment 1

16 years ago
This is a dup of a very similar bug filed about the History window. Adding
DUPEME/qawanted.
Keywords: qawanted
Whiteboard: DUPEME

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 144844 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
Verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.