AttribName On mozillaPostalAddress2 (Line 2 of Address)

VERIFIED DUPLICATE of bug 163069

Status

MailNews Core
LDAP Integration
--
enhancement
VERIFIED DUPLICATE of bug 163069
16 years ago
9 years ago

People

(Reporter: Chan Min Wai, Assigned: Srilatha Moturi)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I've start to use the LDAP schema alpha v0.2 to build up my serverbase
addressbook and. I 'm thinking of something that may need to be change.

Standard LDAP address use "$" as a line sperator, and that should be apply for
the compatibility to other LDAP address book. Rather that creating a new standard.

E.g 
12, Jalan 12/37,
Taman Bukit Maluri

Will Be come
12, Jalan 12/37,$Taman Bukit Maluri.

Thank You.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 163069 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.