Closing Mozilla closes all tabs without verification

VERIFIED DUPLICATE of bug 108973

Status

SeaMonkey
UI Design
VERIFIED DUPLICATE of bug 108973
16 years ago
13 years ago

People

(Reporter: Kevin Lacquement, Assigned: Samir Gehani)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0) Gecko/20020530
BuildID:    2002053012

If there are multiple tabs open, closing the browser closes all the tabs. 
However, there is no confirmation or warning that you are closing several tabs.
 Perhaps a dialog box could be used, eg "There are still open tabs, are you sure
you wish to close Mozilla".

Reproducible: Always
Steps to Reproduce:
1. Open multiple tabs
2. Close Mozilla


Actual Results:  Mozilla closed, including all the tabs.

Expected Results:  Asked for confirmation before closing several tabs.

Perhaps if too many users like it the way it is, this could be made an option
under Tabbed Browsing.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 108973 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v.
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.