Closed Bug 1631415 Opened 3 months ago Closed 1 month ago

Reuse the remote-text custom element for CFR layouts

Categories

(Firefox :: Messaging System, enhancement, P2)

enhancement

Tracking

()

VERIFIED FIXED
Firefox 79
Tracking Status
firefox76 --- wontfix
firefox77 --- wontfix
firefox78 --- wontfix
firefox79 --- verified

People

(Reporter: andreio, Assigned: andreio)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

Follow up to bug 1616280 we want to use the same approach to support HTML with remote translations.

Iteration: --- → 77.2 - Apr 20 - May 3
Priority: -- → P1
Assignee: nobody → andrei.br92
Iteration: 77.2 - Apr 20 - May 3 → ---
Priority: P1 → P2
Pushed by aoprea@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/3a362a5d8b87
Reuse the remote-text custom element for CFR layouts r=k88hudson
Pushed by aoprea@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/90c51002df51
Reuse the remote-text custom element for CFR layouts r=k88hudson
Status: NEW → RESOLVED
Closed: 1 month ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 79

Since the status are different for nightly and release, what's the status for beta?
For more information, please visit auto_nag documentation.

Flags: needinfo?(andrei.br92)

I have verified this enhancement using the steps from here and I can confirm that the CFR doorhanger containing the edited strings can be successfully triggered from the "about:newtab#devtools" page.

Verified using the latest Firefox Nightly (79.0a1 Build ID - 20200623034439) installed on Windows 10 x64, Mac 10.15, and Ubuntu 18.04 x64.

Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.