Badly rendered page (unsure of it's cause)

VERIFIED DUPLICATE of bug 159494

Status

()

Core
Layout: Tables
--
trivial
VERIFIED DUPLICATE of bug 159494
15 years ago
15 years ago

People

(Reporter: hEADcRASH, Assigned: karnaze (gone))

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.1b) Gecko/20020722
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.1b) Gecko/20020722

The text on these pages, specifically the line spacing (or lack thereof), turns
these pages (on the Microsloth site) into a mess. 

Reproducible: Always

Steps to Reproduce:
1. Surf to example URL
2. Observe
3. :-)

Actual Results:  
Certain lines of text overlap.

Expected Results:  
Lines of text, uh, don't overlap.  ;-)

(To be honest, I'm pretty much expecting this bug to be a duplicate, as I am
unsure of the exact cause of the misrendering).

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 159494 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.